Forum Posts

Activity Forums Website Related Reported Bugs Forum Posts

Viewing 6 posts - 1 through 6 (of 6 total)
View New Replies View Legacy Forums Reply to Thread
  • Author
    Posts
  • #133993

    Having an issue with forum replies not going through.

    I am trying to quote an earlier post, not sure if that makes a difference. 2 attempts was with deleting a portion of the quote, 3rd attempt was with whole quote.

    #133994

    Oops. Dropped this in the wrong “Bugs” … sorry!

    #133997

    steve
    147 XP
    SUPPORTER
    ADMIN

    I moved the thread. What’s the error you receive? The forum does some weird stuff in an attempt to prevent spam. If you add an emoji or two at the end of the reply it tends to fix it. :ghost:

    #133999

    Thanks Steve,

    So it appears anytime I try to quote an earlier post, I’ll ‘submit’ a reply, but it never posts to the thread. No error code shows, and I’ve tried re-loading the posts to see if it just needs a refresh with no result.

    I did have an emoji at the end of one, the ;) sadly didn’t help :(

    Using FireFox as a browser.

    #134014

    SEJ101
    499 XP
    SUPPORTER
    CONTRIBUTOR

    I’ve had this happen too. I’m on Chrome :D

    #134201

    So just an update… Was able to quote a post in one thread earlier today, but could not in the Disney QOTD…
    Tried quoting with and without emojis with same result.


Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.