REPORT NEW SERVER ISSUES HERE

Activity Forums Website Related Reported Bugs REPORT NEW SERVER ISSUES HERE

Viewing 15 posts - 1 through 15 (of 98 total)
View New Replies View Legacy Forums Reply to Thread
  • Author
    Posts
  • #116418

    steve
    125 XP
    SUPPORTER
    ADMIN

    If you’re experiencing issues with the new server, please post it ONCE to this thread. Thank you! :D

    #116422

    warrsm
    203 XP
    SUPPORTER

    Just missing some of my history, so can’t see what my notifications were about prior to yesterday (so I just deleted them :) ). but that is just fine because so far all else seems wonderful!! Thanks @Steve!!!!

    #116423

    steve
    125 XP
    SUPPORTER
    ADMIN

    Just missing some of my history, so can’t see what my notifications were about prior to yesterday (so I just deleted them :) ). but that is just fine because so far all else seems wonderful!! Thanks @steve!!!!

    I did not import the history (activity) b/c that database table was so large! Ooff! Don’t worry, I still have the data; it’s just not reachable. :D

    #116424

    warrsm
    203 XP
    SUPPORTER

    @steve no worries!!! we all know they were good conversations, and even better ones will occur. thanks again for taking such good care of us!

    #116440

    SEJ101
    499 XP
    SUPPORTER
    CONTRIBUTOR

    Like you said in your blog post, photos aren’t appearing on profiles, but they’re also not appearing on the feed still.
    And a very minor thing that I don’t think many will complain about, :dcot: is no longer for Early Adopter users only. It appears to be open access.

    #116443

    Nascfan
    499 XP
    SUPPORTER
    MOD

    Comments aren’t showing up, even on home page refresh. Have to log out and log back in for them to show up.


    #116444

    steve
    125 XP
    SUPPORTER
    ADMIN

    Comments aren’t showing up, even on home page refresh. Have to log out and log back in for them to show up.

    OK. I turned off caching for logged-in users.

    #116445

    Nascfan
    499 XP
    SUPPORTER
    MOD

    That looks better, thanks!

    #116448

    eeyorepoohfan
    499 XP
    SUPPORTER
    MOD

    My spins still aren’t showing up on the feed or my profile. I spun yesterday and today and neither show up, but the wheel does verify that I spun already.

    #116449

    eeyorepoohfan
    499 XP
    SUPPORTER
    MOD

    My spins still aren’t showing up on the feed or my profile. I spun yesterday and today and neither show up, but the wheel does verify that I spun already.

    #116450

    laprana
    499 XP
    SUPPORTER

    My spins still aren’t showing up on the feed or my profile. I spun yesterday and today and neither show up, but the wheel does verify that I spun already.

    I’m having the same issue. I spun this morning and got the points, but my spin didn’t show up in the feed or on my wall.

    #116455

    I cant even access the spinner. every time I click on it I get “page not found”.

    #116456

    steve
    125 XP
    SUPPORTER
    ADMIN

    I cant even access the spinner. every time I click on it I get “page not found”.

    Please try again.

    #116457

    its working now. Thanks!

    #116467

    Ferg
    119 XP
    SUPPORTER

    I am getting the “Page not Found” for the booster spin. It worked for me yesterday but isn’t today.


Viewing 15 posts - 1 through 15 (of 98 total)
  • You must be logged in to reply to this topic.